Rainbow - [DE] Rainbow Intermittent errors – Incident details

All systems operational

[DE] Rainbow Intermittent errors

Resolved
Degraded performance
Started 5 months agoLasted 13 minutes

Affected

Germany (DE)

Degraded performance from 10:17 AM to 10:30 AM

[DE] Rainbow Core Services

Degraded performance from 10:17 AM to 10:30 AM

[DE] Rainbow Conferencing

Degraded performance from 10:17 AM to 10:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.