Rainbow - [EMEA] [RAINBOW HUB] : Calls not available – Incident details

All systems operational

[EMEA] [RAINBOW HUB] : Calls not available

Resolved
Operational
Started 4 months agoLasted 15 minutes

Affected

Europe & Middle East (EMEA)

Major outage from 4:00 PM to 4:27 PM, Degraded performance from 4:27 PM to 4:28 PM

[EMEA] Rainbow Hub Voice Services

Major outage from 4:00 PM to 4:27 PM, Degraded performance from 4:27 PM to 4:28 PM

Updates
  • Resolved
    Resolved

    Situation is back to normal.

  • Monitoring
    Monitoring

    We have implemented a switchover. We still continue to monitor that all subscribers are coming up.

  • Identified
    Identified

    We have identified some issues on specific servers. We are currently investigating them.

  • Investigating
    Investigating

    For EMEA Rainbow Hub users, no more calls can be made.

    We are currently investigating this incident.