Rainbow - [EMEA] [RAINBOW HUB] : Calls not available – Incident details

All systems operational

[EMEA] [RAINBOW HUB] : Calls not available

Resolved
Operational
Started 8 months agoLasted less than a minute

Affected

Europe & Middle East (EMEA)

Degraded performance from 12:14 PM to 2:00 PM, Operational from 2:00 PM to 12:14 PM, Degraded performance from 2:16 PM to 2:17 PM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 12:14 PM to 2:00 PM, Operational from 2:00 PM to 12:14 PM, Degraded performance from 2:16 PM to 2:17 PM

Updates
  • Resolved
    Resolved

    We have solved the issue and user should have their service returned back to normal.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. We have identified the issue on the servers. A fix is currently under study.

  • Investigating
    Investigating

    We are currently investigating this incident. Users may experience trouble when doing outgoing calls.