Rainbow - [Classroom and Connectors] Service unavailable. – Incident details

All systems operational

[Classroom and Connectors] Service unavailable.

Resolved
Operational
Started 4 months agoLasted 42 minutes

Affected

Europe & Middle East (EMEA)

Operational from 8:33 AM to 9:01 AM, Partial outage from 9:01 AM to 9:36 AM, Degraded performance from 9:36 AM to 9:39 AM

[EMEA] Rainbow Core Services

Operational from 8:33 AM to 9:01 AM, Partial outage from 9:01 AM to 9:36 AM, Degraded performance from 9:36 AM to 9:39 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have managed to get back the servers.

    We are monitoring all applications to see that there are no more issues.

  • Identified
    Identified

    We have identified an issue making servers unreachable.

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Servers are unreachable at the time being. Impacts are on classroom and connectors hosted on our platforms.

    We are currently investigating this incident.