Rainbow - Rainbow conversations load errors – Incident details

All systems operational

Rainbow conversations load errors

Resolved
Degraded performance
Started 4 months agoLasted 14 minutes

Affected

North America (NA)

Degraded performance from 12:11 PM to 12:26 PM

[NA] Rainbow Core Services

Degraded performance from 12:11 PM to 12:26 PM

Caribbean & Latin America (CALA)

Degraded performance from 12:11 PM to 12:26 PM

[CALA] Rainbow Core Services

Degraded performance from 12:11 PM to 12:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an incident that may impact some users.