Rainbow - [EMEA] [RAINBOW HUB] : Calls not available – Incident details

All systems operational

[EMEA] [RAINBOW HUB] : Calls not available

Resolved
Operational
Started 4 months agoLasted 13 minutes

Affected

Europe & Middle East (EMEA)

Degraded performance from 10:40 AM to 10:50 AM, Operational from 10:50 AM to 10:51 AM, Degraded performance from 10:51 AM to 10:53 AM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 10:40 AM to 10:50 AM, Operational from 10:50 AM to 10:51 AM, Degraded performance from 10:51 AM to 10:53 AM

Updates
  • Resolved
    Resolved

    Infrastructure signals are all green.

    This incident has been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified a flaw in one component

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Intermittent issues with ongoing/outgoing calls

    We are currently investigating this incident.