Rainbow - [EMEA] Global outage on Rainbow Hub Voice – Incident details

All systems operational

[EMEA] Global outage on Rainbow Hub Voice

Resolved
Operational
Started 3 months agoLasted 43 minutes

Affected

Europe & Middle East (EMEA)

Major outage from 2:30 PM to 3:01 PM, Degraded performance from 3:01 PM to 3:01 PM, Major outage from 3:01 PM to 3:03 PM, Degraded performance from 3:03 PM to 3:12 PM, Major outage from 3:12 PM to 3:13 PM

[EMEA] Rainbow Hub Voice Services

Major outage from 2:30 PM to 3:01 PM, Degraded performance from 3:01 PM to 3:01 PM, Major outage from 3:01 PM to 3:03 PM, Degraded performance from 3:03 PM to 3:12 PM, Major outage from 3:12 PM to 3:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We identified the issue and monitored to secure the service

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Lost of users and trunk globally
    We are currently investigating this incident.