Rainbow - [EMEA] Global incident on Rainbow Hub Voice – Incident details

All systems operational

[EMEA] Global incident on Rainbow Hub Voice

Resolved
Operational
Started 3 months agoLasted about 1 hour

Affected

Europe & Middle East (EMEA)

Operational from 8:14 AM to 8:24 AM, Major outage from 8:24 AM to 8:32 AM, Operational from 8:32 AM to 8:55 AM, Major outage from 8:55 AM to 8:56 AM, Operational from 8:56 AM to 9:00 AM

[EMEA] Rainbow Hub Voice Services

Operational from 8:14 AM to 8:24 AM, Major outage from 8:24 AM to 8:32 AM, Operational from 8:32 AM to 8:55 AM, Major outage from 8:55 AM to 8:56 AM, Operational from 8:56 AM to 9:00 AM

Updates
  • Resolved
    Resolved

    the situation is stable

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Users should no more experience and voice calls issues

  • Identified
    Identified

    we identified the issue. still investigating to ensure the service

  • Investigating
    Investigating

    We are currently investigating an incident impacting incoming and outgoing phone calls.