Rainbow - [ANZ] - Rainbow connection issues for ANZ users – Incident details

All systems operational

[ANZ] - Rainbow connection issues for ANZ users

Resolved
Operational
Started 2 months agoLasted about 2 hours

Affected

Australia-New Zealand (ANZ)

Major outage from 4:18 PM to 4:44 PM, Degraded performance from 4:44 PM to 5:47 PM, Operational from 5:47 PM to 5:55 PM

[ANZ] Rainbow Core Services

Major outage from 4:18 PM to 4:44 PM, Degraded performance from 4:44 PM to 5:47 PM, Operational from 5:47 PM to 5:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.