Rainbow - [EMEA] Rainbow Hub: intermittent issues – Incident details

All systems operational

[EMEA] Rainbow Hub: intermittent issues

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

Europe & Middle East (EMEA)

Operational from 2:06 PM to 3:00 PM

[EMEA] Rainbow Hub Voice Services

Operational from 2:06 PM to 3:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.