Rainbow - Intermittent issues on Hunting Groups with Queue – Incident details

All systems operational

Intermittent issues on Hunting Groups with Queue

Resolved
Operational
Started about 1 month agoLasted 17 minutes

Affected

Europe & Middle East (EMEA)

Partial outage from 4:18 PM to 4:20 PM, Operational from 4:20 PM to 4:25 PM

[EMEA] Rainbow Hub Voice Services

Partial outage from 4:18 PM to 4:20 PM, Operational from 4:20 PM to 4:25 PM

Updates
  • Resolved
    Resolved

    Issue is solved

  • Monitoring
    Monitoring

    Fix applied, monitoring the service

  • Identified
    Identified

    Issue has been identified

  • Investigating
    Investigating
    We are currently investigating this incident.