Rainbow - Hub telephony services – Incident details

All systems operational

Hub telephony services

Resolved
Partial outage
Started about 1 month agoLasted 39 minutes

Affected

Europe & Middle East (EMEA)

Major outage from 3:02 PM to 3:10 PM, Partial outage from 3:10 PM to 3:41 PM

[EMEA] Rainbow Hub Voice Services

Major outage from 3:02 PM to 3:10 PM, Partial outage from 3:10 PM to 3:41 PM

Updates
  • Resolved
    Resolved

    Our monitoring tools and various tests indicate that the system has been fully operational since 17:10 CEDT. We apologize for any incidents our customers experienced.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. So far tests show no more incoming nor outgoing issues.

  • Investigating
    Investigating

    We are currently investigating an incident impacting rainbow hub users.