Rainbow - Hub telephony services – Incident details

All systems operational

Hub telephony services

Resolved
Major outage
Started about 1 month agoLasted 7 minutes

Affected

Europe & Middle East (EMEA)

Major outage from 4:30 PM to 4:35 PM

[EMEA] Rainbow Hub Voice Services

Major outage from 4:30 PM to 4:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.