Rainbow - Hub telephony services – Incident details

All systems operational

Hub telephony services

Resolved
Operational
Started about 1 month agoLasted 17 minutes

Affected

Europe & Middle East (EMEA)

Partial outage from 7:04 AM to 7:18 AM, Major outage from 7:18 AM to 7:22 AM

[EMEA] Rainbow Hub Voice Services

Partial outage from 7:04 AM to 7:18 AM, Major outage from 7:18 AM to 7:22 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. (trunks back up and running)

  • Identified
    Identified

    We are continuing to work on a fix for this incident. (switch to backup and loss of trunk)

  • Investigating
    Investigating

    We are currently investigating this incident (memory issues)