Rainbow - [EMEA] Rainbow Hub: intermittent issues – Incident details

All systems operational

[EMEA] Rainbow Hub: intermittent issues

Resolved
Operational
Started about 1 month agoLasted 38 minutes

Affected

Europe & Middle East (EMEA)

Degraded performance from 2:00 PM to 2:36 PM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 2:00 PM to 2:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident.

    Some users may experience issues with telephony.