Rainbow - [EMEA] Rainbow intermittent conferencing issues – Incident details

All systems operational

[EMEA] Rainbow intermittent conferencing issues

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Europe & Middle East (EMEA)

Operational from 8:50 AM to 9:26 AM

[EMEA] Rainbow Conferencing

Operational from 8:50 AM to 9:26 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The IP address of one of our new conferencing server has been temporary unaccessible, leading to issues starting conferences for some of our users in EMEA between 8:42amCEST and 10:50AMCEST. Measures have been taken to ensure our monitoring tools take new IP addresses into account without any delay.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.
    We continue to analyse issue for user we can't establish audio conferencing