Rainbow - [WW] lost hybrid telephony for some customers – Incident details

All systems operational

[WW] lost hybrid telephony for some customers

Resolved
Operational
Started 30 days agoLasted 1 day

Affected

Global (WW)

Degraded performance from 7:45 PM to 7:54 PM, Operational from 7:55 PM to 7:55 PM

[WW] Rainbow Hybrid PBX Telephony

Degraded performance from 7:45 PM to 7:54 PM, Operational from 7:55 PM to 7:55 PM

Updates
  • Resolved
    Resolved

    Issue is now fixed

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. All connected systems should be back online.

  • Identified
    Identified

    We have identified the issue. One server went down. We are working on this one.

  • Investigating
    Investigating

    We have detected a loss of hybrid telephony for some customers.

    We are currently investigating the issue.