Rainbow - [EMEA] Rainbow Hub: intermittent issues – Incident details

All systems operational

[EMEA] Rainbow Hub: intermittent issues

Resolved
Operational
Started about 1 month agoLasted 28 minutes

Affected

Europe & Middle East (EMEA)

Partial outage from 7:56 AM to 8:00 AM

[EMEA] Rainbow Hub Voice Services

Partial outage from 7:56 AM to 8:00 AM

Updates
  • Resolved
    Resolved

    The service is working as expected.

  • Identified
    Identified

    issue identified

  • Investigating
    Investigating
    We are currently investigating this incident.