Rainbow - [EMEA] Loss of Rainbow HUB telephony services – Incident details

All systems operational

[EMEA] Loss of Rainbow HUB telephony services

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Europe & Middle East (EMEA)

Major outage from 12:43 PM to 1:05 PM, Degraded performance from 1:05 PM to 1:10 PM, Operational from 1:33 PM to 1:35 PM

[EMEA] Rainbow Hub Voice Services

Major outage from 12:43 PM to 1:05 PM, Degraded performance from 1:05 PM to 1:10 PM, Operational from 1:33 PM to 1:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. No more problem since 3:07 PM. Mitigation considered as ok.

  • Monitoring
    Update

    Situation seems back to normal but we are still monitoring infrastructure to guarantee that there won't be another incident

    Rainbow HUB services are operational.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We identified an issue in the infrastructure that needs some switchover.

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Rainbow HUB telephony services have been lost.

    We are currently investigating this incident.