Rainbow - [EMEA] Rainbow Hub: intermittent issues on call Queue – Incident details

All systems operational

[EMEA] Rainbow Hub: intermittent issues on call Queue

Resolved
Degraded performance
Started about 2 months agoLasted 6 minutes

Affected

Europe & Middle East (EMEA)

Degraded performance from 11:48 AM to 11:54 AM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 11:48 AM to 11:54 AM

Updates
  • Resolved
    Resolved

    The issue is identified and solved

  • Investigating
    Investigating
    We are currently investigating this incident.