Rainbow - [EMEA] Rainbow Hub: global issue – Incident details
Report an issue
Get updates
Email
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
[EMEA] Rainbow Hub: global issue
Resolved
Operational
Started 3 months ago
Lasted 9 minutes
Affected
Europe & Middle East (EMEA)
Major outage from 8:36 AM to 8:45 AM
[EMEA] Rainbow Hub Voice Services
Major outage from 8:36 AM to 8:45 AM
Updates
Resolved
September 20, 2024 at 8:45:00 AM
Resolved
September 20, 2024 at 8:45:00 AM
This incident has been resolved.
Identified
September 20, 2024 at 8:44:00 AM
Identified
September 20, 2024 at 8:44:00 AM
We identified the global issue on our sip backend
Investigating
September 20, 2024 at 8:36:00 AM
Investigating
September 20, 2024 at 8:36:00 AM
We are currently investigating this incident.