Rainbow - [APAC] Rainbow users may experience a slowness/error on some APIs – Incident details

All systems operational

[APAC] Rainbow users may experience a slowness/error on some APIs

Resolved
Operational
Started about 1 month agoLasted 41 minutes

Affected

Asia-Pacific (APAC)

Degraded performance from 2:14 AM to 2:55 AM

[APAC] Rainbow Core Services

Degraded performance from 2:14 AM to 2:55 AM

[APAC] Rainbow Conferencing

Degraded performance from 2:14 AM to 2:55 AM

[APAC] Rainbow Media Relays

Degraded performance from 2:14 AM to 2:55 AM

Updates
  • Resolved
    Resolved

    After a restart on one component still impacted, all services are up and back to normal.

  • Monitoring
    Monitoring

    Network has been up again. We are monitoring to see that no more impact is visible.

  • Identified
    Identified

    A network issue has been identified on our provider. We are working to fix the incident.

  • Investigating
    Investigating

    We have lost network on several servers.

    We are currently investigating this incident.