Rainbow - [EMEA] Rainbow Hub: Intermittent issue with telephony – Incident details

All systems operational

[EMEA] Rainbow Hub: Intermittent issue with telephony

Resolved
Operational
Started 15 days agoLasted about 4 hours

Affected

Europe & Middle East (EMEA)

Partial outage from 12:45 PM to 2:15 PM, Degraded performance from 2:15 PM to 5:00 PM

[EMEA] Rainbow Hub Voice Services

Partial outage from 12:45 PM to 2:15 PM, Degraded performance from 2:15 PM to 5:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are currently investigating this incident.
  • Update
    Update

    We are still investigating the cause of the incident.

  • Update
    Update

    We are still investigating the cause of the incident.

  • Investigating
    Investigating
    We are currently investigating this incident.