Rainbow - [EMEA] Rainbow Hub: Intermittent issue with call queues – Incident details

All systems operational

[EMEA] Rainbow Hub: Intermittent issue with call queues

Resolved
Degraded performance
Started 14 days agoLasted about 7 hours

Affected

Europe & Middle East (EMEA)

Partial outage from 9:11 AM to 3:55 PM

[EMEA] Rainbow Hub Voice Services

Partial outage from 9:11 AM to 3:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    Our engineers have identified the issue affecting incoming calls and are working toward a fix. We will provide another update as soon as more information becomes available.

  • Investigating
    Investigating

    We are currently investigating this incident.


    A workaround would be to transform the call queue groups to standard groups