Rainbow - Intermittent issue with external calls on some SIP peers – Incident details

All systems operational

Intermittent issue with external calls on some SIP peers

Resolved
Partial outage
Started 23 days agoLasted about 1 hour

Affected

Europe & Middle East (EMEA)

Partial outage from 10:15 AM to 11:35 AM

[EMEA] Rainbow Hub Voice Services

Partial outage from 10:15 AM to 11:35 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We implemented a fix and are still monitoring the result.

    CallQ services have been progressively restarted.

  • Monitoring
    Monitoring

    A fix has been applied. We are monitoring the solution.

  • Identified
    Identified

    Our engineers have identified the issue affecting calls and are working toward a fix. We will provide another update as soon as more information becomes available.

  • Update
    Update

    We are still investigating this incident.

    CallQ services may be more impacted than other services

  • Investigating
    Investigating
    We are currently investigating this incident.