Rainbow - Intermittent issue with external calls on some SIP peers – Incident details

All systems operational

Intermittent issue with external calls on some SIP peers

Resolved
Partial outage
Started 21 days agoLasted about 2 hours

Affected

Europe & Middle East (EMEA)

Partial outage from 9:12 AM to 10:33 AM, Operational from 10:33 AM to 10:45 AM, Degraded performance from 10:45 AM to 10:55 AM

[EMEA] Rainbow Hub Voice Services

Partial outage from 9:12 AM to 10:33 AM, Operational from 10:33 AM to 10:45 AM, Degraded performance from 10:45 AM to 10:55 AM

Updates
  • Update
    Update

    Root cause analysis: The issue was traced to specific scenarios where call queues were distributed to agents without connected application or device, causing sudden, extremely long processing times on the proxy. The source of the processing delay between the SIP proxy and Redis components was identified, and a hotfix has been applied.

  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a final fix. You may encounter some slowness with telephony calls in the coming minutes

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We implemented a fix but the call queue groups are still not working as expected.

    A workaround would be to transform the call queue groups to standard groups

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.