Rainbow - Intermittent issue with external calls and voice mail access – Incident details

All systems operational

Intermittent issue with external calls and voice mail access

Resolved
Operational
Started 26 days agoLasted about 2 hours

Affected

Europe & Middle East (EMEA)

Degraded performance from 7:30 AM to 9:20 AM, Operational from 9:20 AM to 1:34 PM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 7:30 AM to 9:20 AM, Operational from 9:20 AM to 1:34 PM

Updates
  • Update
    Update

    The root cause has been identified as as hard disk failure on a newly installed proxy server, which was introduced as part of the quality enhancement plan on our European Rainbow Hub as stated in our last communication beginning of February. This failure led to a degradation of the voicemail service for some users, and caused a platform slowness. The loss of incoming calls for certain customers have been observed during the operation.

    The server issue has now been fully resolved. Additionally, to prevent similar incidents in the future, we are strengthening our alerting and monitoring systems to ensure early detection and faster remediation of such failures. These actions are part of the quality plan which is currently under implementation - A global communication will be shared beginning of March to provide an update on the execution of this quality plan.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the system

  • Identified
    Identified

    We have identified the issue and try to implement a fix

  • Investigating
    Investigating
    We are currently investigating this incident.