Rainbow - Rainbow service failure – Incident details

All systems operational

Rainbow service failure

Resolved
Partial outage
Started 14 days agoLasted about 3 hours

Affected

Global (WW)

Partial outage from 8:27 PM to 11:36 PM

[WW] Rainbow Hybrid PBX Telephony

Partial outage from 8:27 PM to 11:36 PM

[WW] Rainbow Administration & Subscriptions

Partial outage from 8:27 PM to 11:36 PM

Europe & Middle East (EMEA)

Partial outage from 8:27 PM to 11:36 PM

[EMEA] Rainbow Core Services

Partial outage from 8:27 PM to 11:36 PM

[EMEA] Rainbow Hub Voice Services

Partial outage from 8:27 PM to 11:36 PM

Updates
  • Resolved
    Resolved

    While most of users recovered their collaboration services around 10PM CET and telephony services around 11PM. We still faced a very marginal errors on some users. In order to apply a final fix, we just disconnected some users and PBX. The system is now stable.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    Hybrid telephony services have been restored for all users. Hub telephony services restored fully in EMEA and under progress in LATAM region.

  • Update
    Update

    We are working on a fix on hybrid and hub telephony services.

  • Update
    Update

    We implemented a fix and users should be able to connect in the coming minutes.

    Telephony services will be reactivated soon

  • Identified
    Identified

    We identified a problem impacting enduser connection and telephony services in EMEA cluster.