Rainbow - Rainbow service failure – Incident details

All systems operational

Rainbow service failure

Resolved
Partial outage
Started 18 days agoLasted 40 minutes

Affected

Asia-Pacific (APAC)

Partial outage from 4:32 AM to 5:12 AM

[APAC] Rainbow Core Services

Partial outage from 4:32 AM to 5:12 AM

[APAC] Rainbow Hub Voice Services

Partial outage from 4:32 AM to 5:12 AM

[APAC] Rainbow Conferencing

Partial outage from 4:32 AM to 5:12 AM

[APAC] Rainbow Media Relays

Partial outage from 4:32 AM to 5:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The system is now stable, we are monitoring it for potential residual issues. Some Rainbow usages may be slower than usual.

  • Investigating
    Investigating

    Due to a network failure, some users may have been disconnected from rainbow and experience difficulties to reconnect or use rainbow services during 5 minutes.