Rainbow - [DE] Degraded performance - network issue – Incident details

Experiencing partially degraded performance

[DE] Degraded performance - network issue

Resolved
Degraded performance
Started 8 months agoLasted about 7 hours

Affected

Germany (DE)

Operational from 8:55 AM to 4:21 PM

[DE] Rainbow Core Services

Operational from 8:55 AM to 4:21 PM

[DE] Rainbow Conferencing

Operational from 8:55 AM to 4:21 PM

[DE] Rainbow Media Relays

Operational from 8:55 AM to 4:21 PM

Updates
  • Resolved
    Resolved

    IAAS provider issue is now resolved and traffic has been switched back to DE DC. This incident has been resolved.

  • Monitoring
    Monitoring

    We keep close monitoring with our IaaS provider

  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    DNS switchover has been put in place until provider issue is resolved