Rainbow - Global problem on Rainbow Hub due to network problem – Incident details

Experiencing partially degraded performance

Global problem on Rainbow Hub due to network problem

Resolved
Operational
Started 8 months agoLasted about 2 hours

Affected

Europe & Middle East (EMEA)

Major outage from 8:50 AM to 9:31 AM, Partial outage from 9:31 AM to 11:00 AM

[EMEA] Rainbow Hub Voice Services

Major outage from 8:50 AM to 9:31 AM, Partial outage from 9:31 AM to 11:00 AM

Updates
  • Postmortem
    Postmortem

    we've checked the telephony related services and trunks and our observations confirm that all services have been operational since 12:25CEST. We keep close monitoring with our IaaS provider

  • Resolved
    Resolved

    Monitoring finished. All services are running well.

  • Monitoring
    Monitoring
    The backbone issue has been resolved by the provider and the team has now restored the access to Rainbow Hub services. We are making the last verifications and will update with final incident closure, and on the incident reasons
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident due to a network problem on the backbone.