[APAC] maintenance on load balancer haproxy-external-sgp1-prod-1
Scheduled for October 07, 2025 at 12:00:00 PM – 1:00:00 PM
Affects
Asia-Pacific (APAC)
Under maintenance from 12:00 PM to 1:00 PM
[APAC] Rainbow Core Services
Under maintenance from 12:00 PM to 1:00 PM
Completed
October 07, 2025 at 1:00:00 PMCompleted
October 07, 2025 at 1:00:00 PMMaintenance is now in progress
In progress
October 07, 2025 at 12:00:01 PMIn progress
October 07, 2025 at 12:00:01 PMMaintenance is now in progress
Planned
October 07, 2025 at 12:00:00 PMPlanned
October 07, 2025 at 12:00:00 PMWe are planning for a scheduled maintenance during that time.
During maintenance operation, server haproxy-external-sgp1-prod-1 (load balancer) will be down, following IP addresses will be unreachable: