[NA] Maintenance on load balancer haproxy-external-bhs-prod-1
Scheduled for October 08, 2025 at 9:00:00 AM – 10:00:00 AM
Affects
North America (NA)
Under maintenance from 9:00 AM to 10:00 AM
[NA] Rainbow Core Services
Under maintenance from 9:00 AM to 10:00 AM
Completed
October 08, 2025 at 10:00:00 AMCompleted
October 08, 2025 at 10:00:00 AMMaintenance is now in progress
In progress
October 08, 2025 at 9:00:01 AMIn progress
October 08, 2025 at 9:00:01 AMMaintenance is now in progress
Planned
October 08, 2025 at 9:00:00 AMPlanned
October 08, 2025 at 9:00:00 AMWe are planning for a scheduled maintenance during that time.
During maintenance operation, server haproxy-external-bhs-prod-1 (load balancer) will be down, following IP addresses will be unreachable: