[CALA] Maintenance on load balancer haproxy-externals
Completed
Scheduled for October 14, 2025 at 7:00:00 AM – 9:00:00 AM
Affects
Caribbean & Latin America (CALA)
Under maintenance from 7:00 AM to 9:00 AM
[CALA] Rainbow Core Services
Under maintenance from 7:00 AM to 9:00 AM
Updates
Completed
October 14, 2025 at 9:00:00 AM
Completed
October 14, 2025 at 9:00:00 AM
Maintenance is now in progress
In progress
October 14, 2025 at 7:00:01 AM
In progress
October 14, 2025 at 7:00:01 AM
Maintenance is now in progress
Planned
October 14, 2025 at 7:00:00 AM
Planned
October 14, 2025 at 7:00:00 AM
We are planning for a maintenance during that time.
During maintenance operation, servers haproxy-external-sao-prod-1 / haproxy-external-sao-prod-2 (load balancers) will be down, following IP addresses will be unreachable: