Rainbow - We’re investigating reports of service issues – Incident details

All systems operational

We’re investigating reports of service issues

Monitoring
Operational
Started about 2 hours ago

Affected

Middle East (ME)

Degraded performance from 10:06 AM to 9:53 PM, Operational from 9:53 PM to 12:00 AM

[Middle-East] Rainbow Conferencing

Degraded performance from 10:06 AM to 9:53 PM, Operational from 9:53 PM to 12:00 AM

[Middle-East] Rainbow Media Relays

Degraded performance from 10:06 AM to 9:53 PM, Operational from 9:53 PM to 12:00 AM

Europe & Middle East (EMEA)

Major outage from 10:06 AM to 9:53 PM, Operational from 9:53 PM to 12:00 AM

[EMEA] Rainbow Hub Voice Services

Major outage from 10:06 AM to 9:53 PM, Operational from 9:53 PM to 12:00 AM

Updates
  • Update
    Update

    We have corrected the recorded start time of the service disruption to reflect the exact moment the issue began. This adjustment ensures full accuracy in our incident timeline. Based on updated log analysis, we were able to more precisely determine when the incident started.

    We now estimate the start of the incident at 11:53.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Some customers have reported an interruption of Rainbow Hub service. 
    Our technical teams are analyzing the issue to identify the root cause and assess the full impact.
    We will provide an update shortly.