Rainbow - [EU] Loss of Telephony service – Incident details

[NA] Rainbow Conferencing experiencing major outage

[EU] Loss of Telephony service

Monitoring
Major outage
Started about 2 hours ago

Affected

Europe & Middle East (EMEA)

Partial outage from 1:58 PM to 2:28 PM, Major outage from 2:28 PM to 3:50 PM, Degraded performance from 3:50 PM to 3:57 PM, Operational from 3:57 PM to 12:00 AM

[EMEA] Rainbow Hub Voice Services

Partial outage from 1:58 PM to 2:28 PM, Major outage from 2:28 PM to 3:50 PM, Degraded performance from 3:50 PM to 3:57 PM, Operational from 3:57 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Service restored
    Service has now been restored. Our teams are continuing to monitor the situation closely to ensure ongoing stability.
    If you continue to experience issues, please restart your Rainbow phone or softphone application.
    Thank you for your patience and understanding throughout this incident.

  • Update
    Update

    Service restoration in progress
    Services are currently being restored. Please note that it may take some time before full service is fully restored for all customers. Our teams remain fully engaged to complete the recovery as quickly as possible.

  • Update
    Update

    The network has been stabilized, but the service is still impacted. Our teams are now focusing on the application layer and are fully engaged in restoring full service as quickly as possible.

  • Update
    Update

    Our teams remain fully mobilized and are continuing in-depth analysis with our IaaS provider. Work is progressing, and we are focused on restoring full service stability.

  • Identified
    Identified

    Ongoing investigation
    We are observing an intermittent network issue affecting both our data centers in Roubaix and Limburg. We are working closely with our IaaS provider to analyze the situation and identify the root cause. Our teams remain fully engaged to restore full stability as quickly as possible.

  • Update
    Update

    Increase in impact
    We are currently seeing an increase in the number of customers affected. All European users are impacted. We understand how critical this service is and sincerely apologize for the continued inconvenience. At this time, the root cause has not yet been identified, but our teams are actively investigating and working urgently to resolve the issue.

  • Update
    Update

    We’re currently experiencing a loss of telephony for some customers, with intermittent disruptions affecting others. We understand the impact this may have and sincerely apologize for the inconvenience. Our teams are actively investigating and working to restore full service as quickly as possible.

  • Investigating
    Investigating
    We are currently investigating this incident.