Rainbow - Rainbow Hub – Audio Issue Affecting Call Queues with Alphalink SIP Trunks – Incident details

All systems operational

Rainbow Hub – Audio Issue Affecting Call Queues with Alphalink SIP Trunks

Resolved
Degraded performance
Started 24 days agoLasted about 7 hours

Affected

Europe & Middle East (EMEA)

Degraded performance from 6:00 AM to 12:53 PM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 6:00 AM to 12:53 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue has been resolved.

    A configuration inconsistency introduced during the Call Queue migration to the new 3AZ infrastructure was identified and corrected without service disruption. The correction has been applied across the affected infrastructure, and Call Queue services are now operating normally.

  • Monitoring
    UTC
    Monitoring

    The issue is no longer being observed. Our technical teams are continuing to monitor the service to confirm its stability.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue affecting some Rainbow Hub customers using Alphalink SIP trunks.

    Calls routed through Call Queues may connect without audio or without a ringback tone. Direct calls appear to be working normally.

    As a temporary workaround, customers can replace the affected Call Queue with a standard Hunt Group.

    Our technical teams are actively investigating the issue. Further updates will be provided as soon as more information is available.