All systems operational

Resolved
[EMEA] Degraded performance in EMEA region

Started
January 09, 2023 at 8:20:00 AM
Status
Resolved after 30 minutes

Impact

Degraded performance
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
  • Monitoring
    January 09, 2023 at 8:50:00 AM

    We implemented a fix and currently monitoring the result.

  • Resolved
    January 09, 2023 at 8:50:00 AM

    We just resolved the issue!

  • Investigating
    January 09, 2023 at 8:20:00 AM

    We are currently investigating this incident.