All systems operational

Resolved
Unexpected conference restarts

Started
January 20, 2023 at 9:09:00 AM GMT+0
Status
Resolved after 9 minutes

Impact

Degraded performance
Affected
Germany (DE)
[DE] Rainbow Conferencing
  • Resolved
    January 20, 2023 at 9:18:00 AM GMT+0

    We just resolved the issue!

  • Investigating
    January 20, 2023 at 9:09:00 AM GMT+0

    We are currently investigating an incident on some users in near to German who have been disconnected from their active webRTC conference.