All systems operational

Resolved
[DE] Degraded performances on Rainbow conferences

Started
January 26, 2023 at 12:30:00 PM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Germany (DE)
[DE] Rainbow Conferencing
  • Resolved

    We just resolved the issue!

  • Monitoring

    We implemented a fix and currently monitoring the result.

  • Investigating

    We are currently investigating this incident.