All systems operational

Resolved
[DE] Ongoing intermittent issues with core services

Started
January 26, 2023 at 2:45:00 PM
Status
Resolved after 25 minutes

Impact

Partial outage
Affected
Germany (DE)
[DE] Rainbow Core Services
  • Resolved
    Resolved

    We just resolved the issue!

  • Investigating
    Investigating

    We are currently investigating this incident.

  • Monitoring
    Monitoring

    We are currently investigating this incident.