All systems operational

Resolved
[NA] Rainbow users global issues

Started
February 07, 2023 at 4:30:00 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
North America (NA)
[NA] Rainbow Core Services
[NA] Rainbow Conferencing
[NA] Rainbow Media Relays
  • Resolved
    Update

    We just resolved the issue!

  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Users may experience sign-in issues, slowness and errors on API calls

    We are currently investigating this incident.