All systems operational

Resolved
File download failures

Started
February 14, 2023 at 10:08:00 AM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Asia-Pacific (APAC)
[APAC] Rainbow Core Services
  • Resolved

    We just resolved the issue! Some users may have experienced difficulties downloading files or displaying a preview on Rainbow.

  • Investigating

    We are currently investigating an issue with rainbow files sharing.