All systems operational

Resolved
Rainbow connections issues due to network swap

Started
February 21, 2023 at 3:04:00 PM
Status
Resolved after 10 minutes

Impact

Degraded performance
Affected
North America (NA)
[NA] Rainbow Conferencing
[NA] Rainbow Core Services
[NA] Rainbow Media Relays
  • Identified

    Rainbow emergency maintenance under progress
    Some rainbow users may experience difficulties to use rainbow during 2 minutes while the failover occurs.

  • Resolved

    The maintenance is now finished.

    Rainbow operations team had to make an emergency maintenance on the infrastructure in order to restore a part of the high availability since yesterdays incident.

    Some users may have experienced random issue twice during 2 minutes while some failover mechanisms have been triggered.