All systems operational

Rainbow connection problem

Resolved
Operational
Started about 1 year ago Lasted about 2 hours

Affected

North America (NA)
[NA] Rainbow Core Services
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Users may experience sign-in issues and slowness
    We are currently investigating this incident.