Rainbow - Degraded performance for some users in North America – Incident details

All systems operational

Degraded performance for some users in North America

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

North America (NA)

Degraded performance from 1:55 PM to 3:01 PM

[NA] Rainbow Core Services

Degraded performance from 1:55 PM to 3:01 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.