Rainbow - Filesharing errors – Incident details

All systems operational

Filesharing errors

Resolved
Degraded performance
Started about 2 years agoLasted 34 minutes

Affected

Europe & Middle East (EMEA)

Degraded performance from 7:31 PM to 8:05 PM

[EMEA] Rainbow Core Services

Degraded performance from 7:31 PM to 8:05 PM

Asia-Pacific (APAC)

Degraded performance from 7:31 PM to 8:05 PM

[APAC] Rainbow Core Services

Degraded performance from 7:31 PM to 8:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating an incident impacting filesharing in EMEA and APAC.