All systems operational

[WW] Rainbow softphony problems

Resolved
Partial outage
Started about 1 year ago Lasted about 1 hour

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Hub Voice Services
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.