All systems operational

Intermittent issue on Softphony

Resolved
Degraded performance
Started 11 months ago Lasted about 13 hours

Affected

Europe & Middle East (EMEA)
[EMEA] Rainbow Hub Voice Services
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Issue identified,working on a fix for this incident.

  • Investigating
    Investigating

    Start of Rainbow Hub Sofphony potential issues due to the loss of monitoring of some softphone devices.
    Possible fail of incoming/outgoing calls with some softphone users.
    Deskphone calls not impacted.