Rainbow - Rainbow Hub outage – Incident details

All systems operational

Rainbow Hub outage

Resolved
Degraded performance
Started over 1 year agoLasted 13 minutes

Affected

Europe & Middle East (EMEA)

Degraded performance from 8:14 PM to 8:27 PM

[EMEA] Rainbow Hub Voice Services

Degraded performance from 8:14 PM to 8:27 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.